Software of sensor probleem? D7100

Discussies over fotografie met de D70, D70s, D80, D90, D7000, D7100 en D7200. Nikon's semi-pro lijn met een DX-formaat sensor.

Software of sensor probleem? D7100

Berichtdoor JJG » do jun 22 2017 3:24 pm

Een dik jaar geleden had ik ook iets dergelijks.

De foto op het scherm van de camera is wel ok. Dus ik denk dat de sensor nog wel ok is?

Dan zou het bij het importeren van LR verkeerd moeten gaan want dit is een rechtstreekse export uit LR.

Iemand een idee wat dit kan zijn?

D7100 + 20mm 2.8 D Software is Adobe Lightroom

AfbeeldingSensor fout? by Jelmer Gremmen, on Flickr
Gebruikersavatar
JJG

Forumlid
Berichten: 1027


Locatie: Deventer.
Ervaringsniveau: ***
Foto's bewerken toestaan: Nee
Contacteer:

Re: Software of sensor probleem? D7100

Berichtdoor gijs sandberg » do jun 22 2017 3:30 pm

Jelmer,
Kan je duidelijker zijn hoe de foto overgezet is ? (cardreader / usb connectie etc.)
Ziet de foto er ook zo uit als je 'm op de kamera terugziet of door de geheugenkaart in de PC/reader te steken ?
Ik zou even bellen met Nikon .
Groeten, Gijs
Overigens ben ik van mening dat G-lenzen verboden moeten worden. (vrij naar Cato de oudere)
Gebruikersavatar
gijs sandberg

Clublid
Berichten: 6244


Locatie: Zuid Holland
Ervaringsniveau: *****
Foto's bewerken toestaan: Nee

Re: Software of sensor probleem? D7100

Berichtdoor JJG » do jun 22 2017 3:34 pm

Extra info :

Camera aangesloten middels USB stekker. Geen cardreader gebruikt.
Op de camera is de foto gewoon goed te zien.

Wanneer ik de foto opnieuw importeer gebeurd er hetzelfde.
Gebruikersavatar
JJG

Forumlid
Berichten: 1027


Locatie: Deventer.
Ervaringsniveau: ***
Foto's bewerken toestaan: Nee
Contacteer:

Re: Software of sensor probleem? D7100

Berichtdoor Patrick » do jun 22 2017 4:04 pm

Kan ook gewoon je kaartje zijn.

Je camera toont het ingebakken JPG bestandje (als dit een NEF bestand is). Kan best zijn dat dat in het goede deel van het bestand zit.

Alleen deze foto of heb je er meer?
Patrick Flickr Nikon D700 en diverse Fujifilm camera's met veel te veel glas
Gebruikersavatar
Patrick

Technisch Beheerder
Berichten: 23283


Locatie: Velserbroek
Ervaringsniveau: *****
Foto's bewerken toestaan: Ja
Contacteer:

Re: Software of sensor probleem? D7100

Berichtdoor Richard » do jun 22 2017 5:06 pm

JJG schreef:Camera aangesloten middels USB stekker.

Daarmee kan je via tethering foto's maken met Lightroom; gaat de foto rechtstreeks naar een map op de pc en sluit je de SD-kaart uit.
Groeten,

Richard
Gebruikersavatar
Richard

Serverbeheerder
Berichten: 1412


Locatie: Westfriesland
Ervaringsniveau: ***
Foto's bewerken toestaan: Ja
Contacteer:

Re: Software of sensor probleem? D7100

Berichtdoor Marten » do jun 22 2017 6:17 pm

En als je buiten LR om, de foto op de computer zet? (kopiëren)
Gebruikersavatar
Marten

Forumlid
Berichten: 6820


Foto's bewerken toestaan: Nee
Contacteer:

Re: Software of sensor probleem? D7100

Berichtdoor ReneG » do jun 22 2017 8:05 pm

Fotografeer je in JPEG of RAW?

Dit soort beeld is duidelijk corruptie, van een type dat veel voorkomt bij JPEG en andere grafische bestanden. Typische kenmerken zijn verkleurde en verschoven stroken in de foto, veelal wordt het erger onderaan de foto. De oorzaak is vaak een probleem in het opslagmedium, oftewel het SD kaartje, zoals Patrick al zei. Het betreft slechts zelden een probleem met de camera (dat is het goede nieuws). Het slechte nieuws is dat die foto(s) waarschijnlijk onherstelbaar beschadigd zijn. Je kunt ze wel van de kaart halen maar het probleem zal blijven bestaan. Soms zijn er mogelijkheden om e.a. met een hex editor te herstellen als alleen de headers corrupt zijn, maar dat gaat mij ook de pet te boven. ;)

Voor de duidelijkheid, het kaartje is de énige plek waar de foto daadwerkelijk is opgeslagen. Waarom zie je hem op je camera dan wel goed? De camera laat een miniatuur versie van de foto zien die in (embedded) in het bestand is opgeslagen. Het kost namelijk teveel tijd als de camera steeds de foto op basis van RAW informatie opnieuw moet renderen. Dit is vergelijkbaar met thumbnails op een computer. Als je het bestand van de kaart haalt en in de originele nikon software bekijkt krijg je waarschijnlijk hetzelfde effect: De miniatuur is ok, de foto niet. In programma's als LR werkt dat anders, LR genereert zijn eigen miniatuur op basis van de gehele foto en kijkt niet naar de embedded miniatuur in het bestand. Als de foto corrupt is, zie je hetzelfde effect in de LR miniatuur.

Het bestand is overigens dus nog gedeeltelijk leesbaar en de miniatuurversie is nog wel goed, maar data in andere delen van het bestand zijn waarschijnlijk beschadigd. Let wel, het is in principe ook mogelijk dat het de camera is, of dat er tijdens het wegschrijven (al dan niet eenmalig) iets is gebeurd, of dat het bij overdracht naar PC fout gaat. Maar in mijn ervaring is die kans klein en is het bijna altijd het kaartje. Als het namelijk aan de overdracht of het schrijven van de camera lag zou het probleem waarschijnlijk meteen structureel optreden (al hoeft dat niet persé).

Persoonlijk zou ik het bestand direct van kaart overzetten op de PC, dus niet via de kabel, en het bestand dan eens in originele Nikon software bekijken. Controleer of het probleem optreedt met een ander kaartje door een serie foto's te maken en die op de PC te bekijken. Daarnaast kun je een sectorscan doen van het verdachte kaartje. Maar ik zou het kaartje hoe dan ook terug naar de leverancier brengen als het onder garantie is. Als het een Sandisk kaart is kun je evt. ook nog proberen garantie bij Sandisk te claimen, die doen meestal niet moeilijk. Als dat niet lukt gaat hij bij mij de prullenbak in. Je kunt wel proberen het te herstellen maar dat is meestal zinloos, en zo'n kaart vertrouw ik nooit meer.

Overigens nog een voorbeeld van een JPEG met data corruptie:
http://datamoshing.com/2016/06/15/how-to-glitch-jpg-images-with-data-corruption/
Spul waarmee je foto's maakt... www.renevanglabbeek.nl
Gebruikersavatar
ReneG

Clublid
Berichten: 3971


Locatie: Regio Eindhoven
Ervaringsniveau: ***
Foto's bewerken toestaan: Ja

Re: Software of sensor probleem? D7100

Berichtdoor JJG » ma jun 26 2017 7:32 pm

Mensen, excuus voor de late reactie mijn kant.

Dank voor alle hulp en tips!

Ik heb zojuist het kaartje in een card reader gedaan en het bestand opnieuw geimporteerd in LR. De foto ziet er nu gewoon uit zoals het hoort.

Ook heb ik even wat foto's gemaakt op een andere Sd kaart en die zien er ook goed uit.

Wel is het zo dat deze laatste test natuurlijk niet echt betrouwbaar is aangezien ik dit probleem in 1,5 jaar nu pas voor de 2e keer heb. Maar ik heb dan wel voor 98% analoog gefotografeerd in die periode.
Gebruikersavatar
JJG

Forumlid
Berichten: 1027


Locatie: Deventer.
Ervaringsniveau: ***
Foto's bewerken toestaan: Nee
Contacteer:


Terug naar “D70(s), D80, D90, D7x00”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 5 gasten