SB600 "dood" na lange tijd niet gebruikt.

Discussies over flitsers

SB600 "dood" na lange tijd niet gebruikt.

Berichtdoor D.Sauer » wo apr 12 2017 11:10 pm

Onze SB600 is lange tijd niet gebruikt.
meerdere sets batterijen geprobeerd maar doet niets.
Iemand een idee of wordt het een gang naar de fotohandel?
http://picasaweb.google.nl/Dick1273
Nikon D300s met wat NAS-bevredigende toebehoren.
D.Sauer

Clublid
Berichten: 233


Locatie: Huizen (NH)
Ervaringsniveau: ****

Re: SB600 "dood" na lange tijd niet gebruikt.

Berichtdoor Nikkormaat » wo apr 12 2017 11:15 pm

Zijn de contacten voor de batterij goed schoon?
In ruim 40 jaar van Agfa Silette1, Nikon FTn, FT2, F301, FA, F80, Panasonic DMC-FT2 naar D 750. Prachtig, die technische ontwikkelingen. Er is nog veel bij te leren.
Gebruikersavatar
Nikkormaat

Clublid
Berichten: 1357


Locatie: Kennemerland
Ervaringsniveau: ***
Foto's bewerken toestaan: Ja

Re: SB600 "dood" na lange tijd niet gebruikt.

Berichtdoor D.Sauer » wo apr 12 2017 11:17 pm

Vreemd op de camera doet hij het wel maar los niet.
we gaan even proberen enz enz.
http://picasaweb.google.nl/Dick1273
Nikon D300s met wat NAS-bevredigende toebehoren.
D.Sauer

Clublid
Berichten: 233


Locatie: Huizen (NH)
Ervaringsniveau: ****

Re: SB600 "dood" na lange tijd niet gebruikt.

Berichtdoor D.Sauer » wo apr 12 2017 11:26 pm

inmiddels heeft de flitser het licht gezien en doet het weer.
er kan een slotje op
http://picasaweb.google.nl/Dick1273
Nikon D300s met wat NAS-bevredigende toebehoren.
D.Sauer

Clublid
Berichten: 233


Locatie: Huizen (NH)
Ervaringsniveau: ****

Re: SB600 "dood" na lange tijd niet gebruikt.

Berichtdoor Marwo » do apr 13 2017 10:23 pm

Voordat je er een slotje opgooit..
Enig idee waarom die het nu weer doet.
Dit is misschien handig voor mensen die, of ooit, zo'n soortgelijk probleem ondervinden.
in mijn DoKa zie ik niets...
Gebruikersavatar
Marwo

Clublid
Berichten: 556


Locatie: Zuid-Beijerland
Contacteer:

Re: SB600 "dood" na lange tijd niet gebruikt.

Berichtdoor Elrofotografie » di apr 18 2017 10:24 am

Als je een flitser voor langere tijd weg leg moet je zo af en toe even een aantal testflits doen dit i.v.m de thyristor.
Straat als het goed is uitgelegd in de handleiding.

●●● Bewaren • Bewaar de SB-600 op een koele, droge plaats om defecten ten gevolge van een hoge vochtigheid of schimmelvorming te voorkomen. • Hou de flitser uit de buurt van chemicali zoals kamfer (motwerend middel) of naftaleen, elektrische toestellen die magnetische velden genereren (tv, radio). • Gebruik de SB-600 niet op extreem hete plaatsen zoals in de buurt van een radiator, of laat hem daar ook niet liggen. • Als u de SB-600 niet gebruikt gedurende meer dan twee weken, moet u de batterijen eruit halen om lekken te voorkomen. • Om de flitser in topconditie te houden, moet u hem elke maand een aantal keren doen flitsen. Stop de batterijen er opnieuw in en vuur de flitser enkele keren af. •Vervang het dehydratatiemiddel geregeld, want na verloop van tijd absorbeert het vocht niet meer voldoende.
Nikon 1 V3 met Nikon 1 DF-N 1000 Electronic Viewfinder
Nikon 1 Nikkor 10-30mm 1:3.5-5.6 VR
Nikon 1 Nikkor 30-110mm 1:3.8-5.6 VR
Grip GR-N1010
En dit allemaal in een klein tasje.
En ook nog een
Nikon Coolpix AW 120.
Gebruikersavatar
Elrofotografie

Clublid
Berichten: 37


Locatie: Capelle aan den IJssel
Ervaringsniveau: ***
Foto's bewerken toestaan: Nee

Re: SB600 "dood" na lange tijd niet gebruikt.

Berichtdoor Ingmar » wo apr 19 2017 11:03 am

Vindt die bewaartips altijd wel leuk om te lezen, wie haalt het nu in zijn hoofd om dit soort apparatuur in een vochtig schuurtje te leggen nabij chemicalien...kan volgens mij alleen een Amerikaan mogelijk doen..de hedendaagse televisies genereren ook niet meer die magnetische velden van de beeldbuistijd en in de buurt van een radiator is volgens mij ook niet echt een gebruikelijke bewaarplek.
Batterijen, althans gebruik zelf eneloops die laat ik er gewoon inzitten en daar nog nooit problemen mee gehad. Testflits af en toe kan ik mij dan wel in vinden, maar dit is meer om de condensator te testen dan de thyristor. Condensator is het enige wat ik mij kan voorstellen dat die voor problemen kan gaan zorgen op lange termijn. Sie hier ook wat info in een ander draadje viewtopic.php?f=30&t=66988#p857883
Grtz,
Ingmar
Grtz Ingmar
D700, Sigma 70-200F 2.8 OS, Nikon 24-70 f2.8, Nikon 16-35 F4, Nikon 85 mm AF-D 1.4 , Godox ad360II, Godox TT600 en nog wat andere zooi
Gebruikersavatar
Ingmar

Clublid
Berichten: 569


Locatie: Amsterdam
Ervaringsniveau: ***
Foto's bewerken toestaan: Ja


Terug naar “Flitsers”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast