Vreemd gedrag x100S

Discussies over de op Nikon gebaseerde Fuji en Kodak camera's

Vreemd gedrag x100S

Berichtdoor JJG » zo mei 17 2015 10:13 pm

Een paar keer tijdens een paar dagen weg snapte ik totaal niet waarom m'n x100S een beeld als dit maakte. Daarmee bedoel ik dus de door de camera gekozen ISO en sluiter. Het was een zonnige dag. Ik weet even niet meer of ik m'n ND filter gebruikte.

Ik fotografeer op de A-stand met auto ISO tussen 200-3200

Iemand een idee?

EXIF
f/6.4
23mm
sluiter 1/9
ISO 3200

AfbeeldingKoln-5233 by Jelmer Gremmen, on Flickr
Gebruikersavatar
JJG

Forumlid
Berichten: 1027


Locatie: Deventer.
Ervaringsniveau: ***
Foto's bewerken toestaan: Nee
Contacteer:

Re: Vreemd gedrag x100S

Berichtdoor gijs sandberg » zo mei 17 2015 10:27 pm

Beste Jelmer,
In de flickr-Exif zie ik Spotmeting.
Ringt dat een belletje?
De combinatie van ISO en sluitertijd doen vermoeden dat je in Hermans Donkere Kamer fotograferde.
(en natuurlijk het feit dat eer geen Nikon kamera, lens of software gebruitkt is... :lol:
Groeten, Gijs
Overigens ben ik van mening dat G-lenzen verboden moeten worden. (vrij naar Cato de oudere)
Gebruikersavatar
gijs sandberg

Clublid
Berichten: 6244


Locatie: Zuid Holland
Ervaringsniveau: *****
Foto's bewerken toestaan: Nee

Re: Vreemd gedrag x100S

Berichtdoor Patrick » zo mei 17 2015 10:52 pm

ISO 3200 en 1/9 second sluitertijd. Dan verbaast het me niet... Vraag is waarom de camera voor deze combinatie heeft gekozen...
Patrick Flickr Nikon D700 en diverse Fujifilm camera's met veel te veel glas
Gebruikersavatar
Patrick

Technisch Beheerder
Berichten: 23281


Locatie: Velserbroek
Ervaringsniveau: *****
Foto's bewerken toestaan: Ja
Contacteer:

Re: Vreemd gedrag x100S

Berichtdoor JJG » zo mei 17 2015 10:58 pm

Spotmeting...daar staat de camera inderdaad op ingesteld...

Maar is dat dan de verklaring voor de onlogische ISO en sluiter?
Gebruikersavatar
JJG

Forumlid
Berichten: 1027


Locatie: Deventer.
Ervaringsniveau: ***
Foto's bewerken toestaan: Nee
Contacteer:

Vreemd gedrag x100S

Berichtdoor djunclesam » ma mei 18 2015 7:50 am

A-stand dus jij hebt diafragma 6.4 gekozen. Camera wil een goede belichting, maar ook op basis van een 'bruikbare' sluitertijd.

Dat laatste lukt niet dus de camera gaat de iso verhogen. Uiteindelijk komt hij op iso 3200 uit en heeft hij nog geen fatsoenlijke sluitertijd. Maar ook geen andere opties meer, dus wordt de sluitertijd vertraagd totdat hij een hoede belichting ziet. Dat is dus 1/9.

Persoonlijk schiet ik mijn x100s altijd op center weighted metering. Spot zit er vaak naast, in dit geval door de zwarte jas (die hij naar grijs wil belichten). Dit was op CW veel beter gegaan omdat de lichte delen om de man heen dan ook waren meegenomen.

En Aperture priority + auto iso op de x100 serie. Dan hoef je alleen maar op je sluitertijd te letten. Moet je dat alleen wel doen dus!! :wink:
djunclesam

Adviseur Nikon produkten
Berichten: 3434


Ervaringsniveau: ***
Foto's bewerken toestaan: Ja
Contacteer:

Re: Vreemd gedrag x100S

Berichtdoor iefie » ma mei 18 2015 8:21 am

Ff heel gek,....er staat echt f6.4?
Zo ja dan klopt er iets niet.
Moet f6.3 zijn toch.
D90 /mb-d80 / 18-70 / 70-300 VR / 70-210D /35 1.8 / 50 1.8 / Tamron 90mm 2.8 macro / 2x sb-700.
Gebruikersavatar
iefie

Forumlid
Berichten: 1623


Locatie: spijkenisse
Ervaringsniveau: ***
Foto's bewerken toestaan: Ja

Re: Vreemd gedrag x100S

Berichtdoor Pearldrop » ma mei 18 2015 9:30 am

iefie schreef:Ff heel gek,....er staat echt f6.4?
Zo ja dan klopt er iets niet.
Moet f6.3 zijn toch.


Sluitertijd zal ook wel 1/8 zijn en niet 1/9.

Het ligt vrijwel zeker aan spotmeting. Heb het net gereproduceerd. Als ik op spotmeting iets schiet (met mijn x100s) dat zwart of heel donker is, belicht hij dat deel ook zodanig dat er iets te zien is, bij zwart is dat meestal niet veel dus maakt hij het inderdaad te licht, grijs dus. De rest eromheen is inderdaad compleet overbelicht/uitgebeten.
Gebruikersavatar
Pearldrop

Forumlid
Berichten: 335


Foto's bewerken toestaan: Nee

Re: Vreemd gedrag x100S

Berichtdoor Marten » ma mei 18 2015 3:37 pm

Misschien weten ze HIER raad.
Gebruikersavatar
Marten

Forumlid
Berichten: 6820


Foto's bewerken toestaan: Nee
Contacteer:

Re: Vreemd gedrag x100S

Berichtdoor JJG » ma mei 18 2015 8:39 pm

Op dat forum zit half NCN en in het subforum van de x100s staat nog geen enkele post.

Ik merk inderdaad verschil tussen de spot en multi meting als ik hier thuis wat kleine testjes doe. Maar ik zal ook buiten nog eens checken!

Dank zover!
Gebruikersavatar
JJG

Forumlid
Berichten: 1027


Locatie: Deventer.
Ervaringsniveau: ***
Foto's bewerken toestaan: Nee
Contacteer:

Re: Vreemd gedrag x100S

Berichtdoor Skippy » ma mei 18 2015 9:19 pm

Zou eventueel ook het van de X100 bekende (beruchte) "sticky aperture blade" fenomeen kunnen zijn. Zie http://www.fujix-forum.com/index.php/to ... b-problem/
Gebruikersavatar
Skippy

Clublid
Berichten: 9047


Foto's bewerken toestaan: Nee
Contacteer:

Re: Vreemd gedrag x100S

Berichtdoor JJG » ma mei 18 2015 9:30 pm

Wanneer ik op f/8 of f/16 schiet zoals gezegd in die post heb ik gewoon normaal beeld.
Gebruikersavatar
JJG

Forumlid
Berichten: 1027


Locatie: Deventer.
Ervaringsniveau: ***
Foto's bewerken toestaan: Nee
Contacteer:


Terug naar “Fuji en Kodak”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast